Votre navigateur et Belfius Direct net

Pour profiter au maximum de Belfius Direct Net, rapidement et en toute sécurité, nous vous conseillons d’utiliser le système d’exploitation le plus récent et la dernière version de votre navigateur. Découvrez ici quels sont les navigateurs supportés.

Quel navigateur utilisez-vous actuellement?

Votre navigateur est le programme qui vous permet de surfer sur Internet (p. ex. Google Chrome, Internet Explorer, Edge, Firefox ou Safari).

Découvrez quelle est la version de votre navigateur

Navigateurs supportés

Pour Apple, nous assurons uniquement le support technique pour les versions de navigateur les plus récentes fonctionnant sur le système d'exploitation Mac OS X 10.9 et supérieur. Vous pourrez toujours vous connecter à Belfius Direct Net et consulter Belfius.be avec des anciennes versions (10.6 - Snow Leopard, 10.7 - Lion et 10.8 - Mountain Lion).

Mozilla a annoncé que Windows Vista n'est plus supporté à partir de Firefox 53 (depuis le 19 avril 2017). Belfius a mis donc un terme à son support technique. Vous pourrez néanmoins toujours utiliser Windows Vista pour vous connecter à Belfius Direct Net et consulter Belfius.be.

Ordinateur de bureau et portable

Windows 7, 8, 8.1 Windows 10 Mac OS 10.9 et plus récent

Internet Explorer 11
(télécharger)
(pas pour Windows 8)

Internet Explorer 11
(télécharger)
Microsoft Edge

Safari: Version 8, 9 et 10

Firefox: Version 58, 59 et 60    
(téléchargez la version 60)

Firefox: Version 58, 59 et 60    
(téléchargez la version 60)

Firefox: Version 58, 59 et 60    
(téléchargez la version 60)

Google Chrome: Version 64, 65 et 66    
(télécharger version 66)

Google Chrome: Version 64, 65 et 66    
(télécharger version 66)

Google Chrome: Version 64, 65 et 66    
(télécharger version 66)

Tablette

iOS Android
Safari: version actuelle et version précédente Google Chrome: version actuelle et version précédente