Combien de temps puis-je encore utiliser la version 1 de CODA ?

La version 1 de CODA n'est pas compatible avec SEPA. Belfius Banque cessera dès lors de la fournir à partir du 1er avril 2014. Si, par la suite, vous voulez encore utiliser un extrait de compte codifié, vous devrez d'abord passer à une alternative compatible avec SEPA : CODA version 2, XML ou SWIFT.

Contactez votre corporate banker concernant votre passage à une alternative compatible avec SEPA ou envoyez un e-mail à coda@belfius.be.